Jump to content
Hundeforum Der Hund
bonita

Outlook-Ordner lassen sich nicht löschen

Empfohlene Beiträge

Irgendwie habe ich das Hauptproblem nun gelöst.

@Thomas-I:

Ja, die Daten waren und sind alle korrekt drin.

Von 1&1 kamen nur irgendwann keine emails mehr an und die, die da waren, konnte ich nicht mehr öffnen.

Es kam immer die Meldung "Ups, hier hat sich ein Fehler eingeschlichen" + eine wechselnde, längere Code-Nummer.

Beim Kundenservice bekam ich die Antwort, die ich auch auf den Hilfeseiten gelesen hatte... eine Ordner-Ebene zu viel.

Nur leider konnte ich die Ordner in der Ebene nicht löschen, wie gesagt.

Nun habe ich meine Postfächer bei Outlook entfernt und neu wieder neu hinzugefügt und plötzlich kommen alle emails der vergangenen Monate rein und ich kann sie auch wieder lesen.

Jetzt habe ich nur noch das Problem, dass in meinem freenet-Postfach ein von mir erstellter Ordner ist, den ich dort ebenfalls wieder nicht löschen kann, weil freenet sagt, dass der Ordner nicht existiert.

Irgendetwas muss das auch mit der von

@Hansgeorg

genannten Inbox zu tun haben. Dieses Inbox stand irgendwo vor dem besagten, nicht existenten und daher nicht löschbaren Ordner. Das habe ich an der Stelle mal gelöscht. Der Ordner bleibt aber dennoch angezeigt, obwohl er ja lt. freenet gar nicht existiert.

Ich danke schon mal für eure Hilfe bis hierher.

Falls noch jemand eine Idee hat, wie ich den nicht vorhandenen Ordner auch noch loswerden könnte...?

Diesen Beitrag teilen


Link zum Beitrag
Am 14.12.2015 um 18:21 schrieb hansgeorg:

Hey

Es gibt eine Möglichkeit ob sie bei dir funktioniert weiß ich nicht?!

1) gehe in Outlook Dateien
2) Konteinstellungen öffnen
3) in Kontoeinstellungen öffne zu Ändern
4) in Konto Ändern unten rechts auf Weitere Einstellungen
5) in Internet E-Mail-Einstellungen auf Erweitert
6) Suche Stammordnerpfad und trage, wenn noch nichts im Feld eingetragen seht INBOX ein
7) mit OK bestätigen und alle Fenster der Reihenach wieder schließen
9) wenn du in Outlook zurück bist ausprobieren ob es nun geht.

 
 

Hallo zusammen,

 

dieses Topic ist zwar schon sehr alt, allerdings habe ich es zur Lösung meines Problems (meine Version: Office 2019 Professional) nutzen wollen.

 

Dementsprechend bin ich dieser Anleitung gefolgt.

Jetzt stelle ich fest: Alle Mails in allen Ordnern des verbundenen web.de Postfachs sind verschwunden.

Auch auf der Website (web.de.) sind diese nicht vorhanden.

 

Hat jemand Rat?

Es sind leider sehr viele, wichtige Mails dabei.

 

Gruß,

Max

Diesen Beitrag teilen


Link zum Beitrag

- Ist im Outlook das löschen der Mails auf dem Server aktiviert? Dann hat Outlook die alten Sachen gelöscht...

 

- bei imap werden die abgeholten Mails auf dem Server üblicherweise in einen Ordner Namens Fetched geschoben.  
   Die Nachrichen, bei denen die Abholung nicht funktioniert hat sollten in den Ordner crashed verschoben worden sein....

Diesen Beitrag teilen


Link zum Beitrag
Am 17.4.2020 um 14:09 schrieb Ich0815:

- Ist im Outlook das löschen der Mails auf dem Server aktiviert? Dann hat Outlook die alten Sachen gelöscht...

 

- bei imap werden die abgeholten Mails auf dem Server üblicherweise in einen Ordner Namens Fetched geschoben.  
   Die Nachrichen, bei denen die Abholung nicht funktioniert hat sollten in den Ordner crashed verschoben worden sein....

 

Die Option zum Löschen der Mails auf dem Server habe ich auf Anhieb nicht finden können.

Aktiviert (,falls es sich dabei nicht um die Standard-Einstellung handelt,) habe ich das nicht.

 

Allerdings ist im Anhang das Fenster der Erweiterten Einstellungen bzgl. des web.de-Kontos zu sehen.

Handelt es sich bei der Einstellung um die letzte (mit Haken)?

 

Ordner namens "fetched" und "crashed" kann ich im Explorer nicht finden.

 

Outlook 1.png

Diesen Beitrag teilen


Link zum Beitrag

Danke für den Hinweis ... Gegoogelt habe ich natürlich.

 

Allerdings bin ich davon ausgegangen, dass es um eine Einstellung zur Synchronisation (IMAP/POP-Problematik bzw. Unterschied) zwischen Server (web.de) und Outlook geht, nicht um die einfache Wiederherstellung gelöschter Elemente. Deshalb habe ich danach gegoogelt und nichts Entsprechendes gefunden..

 

Schließlich habe ich keine Elemente gelöscht, sondern lediglich die "INBOX" Einstellung aktiviert.

Mich hat sehr überrascht, dass bei Aktivierung der "INBOX" Einstellung alle Mails aus Ordnern, die ich bei Outlook erstellt habe, verschwunden sind.

 

PS: Die Wiederherstellung von gelöschten Elementen habe ich trotzdem getestet. Leider ohne Erfolg.

Diesen Beitrag teilen


Link zum Beitrag

Frag doch in einem Compiforum und nicht in einem Hundeforum nach...

Diesen Beitrag teilen


Link zum Beitrag

Danke nochmal für diesen überragenden Tipp.

 

Allerdings habe ich kein neues Thema eröffnet, sondern die Chance genutzt, ein bestehendes fortzuführen.

Aus diesem Grund habe ich auf Hilfe gehofft, da das Thema hier erörtert wurde.

Diesen Beitrag teilen


Link zum Beitrag

Ist doch gut gelaufen 😁richtigen Tipp bekommen  .

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ganz einfach ein Benutzerkonto

Du musst ein Benutzerkonto haben, um Beiträge verfassen zu können

Registrieren

Deine Hunde Community

Benutzerkonto erstellen

Du hast ein Benutzerkonto?

Melde Dich an

Anmelden

×
×
  • Neu erstellen...