Jump to content
Hundeforum Der Hund
Kleinegoere1983

PC Spinnt beim hochfahren was kann das sein?

Empfohlene Beiträge

Ich weiß das gehört hier nicht rein, aber vielleicht kann mir einer von euch helfen!

Seit gut 14 Tagen hab ich dann und wann Probleme mit meinem Rechner, wenn ich ihn Anstelle, ich hab eine Steckdosenleiste mit An und Aus Schalter, die mach ich an, dann stell ich den Rechner an und dann den Bildschirm.

Normal würde dann auf dem Bildschirm zusehen sein wie der Rechner hochfährt, doch mit unter seh ich da nur ein Schild " Kein Eingangssignal" (wie als wenn der Rechner gar nicht An wäre, sondern nur der Bildschirm)

Ich muss dann immer die Steckdosenleiste wieder ausschalten (und das ist denke ich nicht so Gesund für den Rechner, wenn der gerade beim Hochfahren ist) Florian hat mir gestern im Chat gesagt ich soll den Rechner am Schalter wieder abstellen nach dem der Hochgefahren ist, dies geht aber nicht :( oder ich bin zu blöd dazu!

Jedenfalls hab ich eben beim Anstellen 4 mal die Leiste An und Aus stellen müssen und den Rechner, damit auf dem Bildschirm auch was zu sehen ist als "Kein Eingangssignal"

Die Kabel hab ich schon alle Kontrolliert sitzt alles Fest, hat einer von euch eine Idee was das noch sein könnte?

Der Rechner ist jetzt Ca. 4 Jahre alt der Bildschirm 6 Jahre, kann das vielleicht ein Wackelkontackt im Kabel direkt sein?

Oder das der Rechner nichts an den Bildschirm überträgt?

Meinen PC Bekannten kann ich nicht erreichen und den Rechner weg bringen ist A sicher zu teuer und B dauert das sooooooo lang, was mach ich dann Tage lang ohne euch???

Vielleicht hat einer schon mal selber so ein Problem gehabt oder kann sich etwas denken was es ist...

Bin für jeden Tipp Dankbar!

Diesen Beitrag teilen


Link zum Beitrag

Hallo,

also so ein richtiger Fachmann bin ich auch nicht, würde aber von deiner Beschreibung her auf die Grafikkarte tippen

Diesen Beitrag teilen


Link zum Beitrag

Das Kabel kann defekt sein, die Grafikkarte kann sich gelöst haben..... Das kann sehr viele Gründe haben. Leih Dir mal ein Kabel und teste, ob es dann in Ordnung ist. Das wäre die günstigste Variante.

Was für einen Monitor hast Du? Röhrenmonitore schaltet man VOR dem PC ein, die ziehen viel Strom beim Einschalten und können - gerade ältere Modelle - auch mal etwas zu viel Strom auf die Grafikkarte schicken.

Diesen Beitrag teilen


Link zum Beitrag

Spontan fällt mir da auch die Grafikkarte ein....

wenn du allerdings eine sogenannte Onboardkarte hast, dann würde ich mir an deiner Stelle eine Grafikkarte ausleihen und mal damit testen....

viel Erfolg

LG

Andreas

Diesen Beitrag teilen


Link zum Beitrag

Kann mich da nur anschließen: es gibt mehrere Möglichkeiten und am schnellsten findest du es heraus, indem du deinen Monitor an einem anderen Rechner probierst und deinen Rechner an einem anderen Monitor. Dann weiß du schonmal, ob es an deinem Monitor oder dem Rechner liegt.

Falls es der Monitor ist: Kann man so pauschal nicht sagen, aber am ehesten entsorgen. Reparaturen lohnen sich in den seltesten Fällen, da man heute schon für 150 EUR akzeptable Flatscreens bekommt.

Falls es der Rechner ist: Höchstwahrscheinlich die Grafikkarte, d.h. erstmal etwas an der Grafikkarte rütteln. Falls das was bringt, Kontaktspray versuchen (hat bei einem Bekannten perfekt geklappt). Andernfalls eine neue Grafikkarte besorgen, gibt es ja auch schon, je nachdem was du damit machen willst, ab 50 EUR mit Grundfunktionen.

Diesen Beitrag teilen


Link zum Beitrag

Puuuuh, da ich selber nur einen Rechner hab und auch wohl kaum an einen anderen Rechner von bekannten ran darf um das zu testen, werd ich wohl weiterhin versuchen den Bekannten zu erreichen, damit der das dann mit seinem Ausprobiert.

Gut den Monitor würd ich sicher nicht mehr zur Raparatur bringen, da ich eh sehr gern nen Flatscreen hätte (allein des Platzes wegen) und wenn es die Grafikkarte sein sollte gut das wird nicht so teuer...

Na ja, ich ruf mal noch mal an!

Diesen Beitrag teilen


Link zum Beitrag

noch mal schieb vielleicht weiß noch wer nen tipp

Bekannter war immer noch nicht da!!!

Diesen Beitrag teilen


Link zum Beitrag

Hallo

Ich hatte letztens ein ähnliches Problem.

Bei mir war es der "Adapter" (also da, wo man das Kabel vom Monitor einstöpselt). Tollerweise hab ich davon zwei. einen am Mainboard und einen an der Grafikkarte selbst. Hab einfach umgesteckt und es ging wieder.

Ich tippe auch auf die Grafikkarte. Und wenns die nicht ist, muss es irgendwo anders am Rechner sein. Wenn der Monitor dir IRGENDWAS anzeigt, isser nich hin.

Diesen Beitrag teilen


Link zum Beitrag

Hast du schonmal probiert, statt aller Geräte nur den Monitor aus- und wieder einzuschalten? Falls das hilft, ist dein Rechner schneller als der Bildschirm. Falls dich das nicht stört, lass es.

Gruß Jürgen

Diesen Beitrag teilen


Link zum Beitrag

ja das hab ich schon versucht das geht nicht, ob ich das mach oder in china nen Sack Reis umfällt ist das gleiche.... leider!

Diesen Beitrag teilen


Link zum Beitrag

×
×
  • Neu erstellen...

Mit der Nutzung dieser Website stimmen Sie zu, dass wir Cookies verwenden, um unser Angebot zu personalisieren. Mehr erfahren.