Jump to content
Hundeforum Der Hund
Susa

Am Laptop 2 USB-ports kaputt, zu Hülfff!

Empfohlene Beiträge

Ich habe schon gegoogelt wie verrückt aber noch keine Lösung entdeckt.

Mein Lapi hat 3 USB-ports, eins links an der Seite und zwei hinten.

Einen hinteren habe ich immer für die Maus benutzt, nun reagieren aber beide

hinteren nicht mehr. Die Maus bekommt zwar Strom, aber ansonsten keine Reaktion.

Da ich im Geschäft mit einem Modem Stick arbeite, wäre es schon prima, wenn wenigstens

einer der beiden hinteren ports wieder funktionieren würde. :Oo

Hat jemand die rettende Idee?

Danke schon einmal für Eure Mühe :kuss:

Diesen Beitrag teilen


Link zum Beitrag

Dass die Maus kaputt ist........ :D :D

Diesen Beitrag teilen


Link zum Beitrag
Dass die Maus kaputt ist........ :D :D
http://www.polar-chat.de/topic.php?id=59818&goto=1217095

Nö, die geht ja, wenn ich sie links einstöpsel ;)

Auf den Boden werfen habe ich auch noch nicht probiert :D:zunge:

Diesen Beitrag teilen


Link zum Beitrag

Hast du vielleicht mal ne andere Maus versucht?

Diesen Beitrag teilen


Link zum Beitrag

Wenn der Fehler auf dem Motherboard liegt wird Reperatur zu teuer, dann lieber einen Usb Hub anschliessen.

Nach Möglichkeit darauf achten das es mit Netzteil ist.

Diesen Beitrag teilen


Link zum Beitrag

Auf jeden Fall erst nochmal neu starten! (Falls Du das nicht schon gemacht hast).

Sollten wirklich zwei von dreien kaputt sein, könntest Du Dir einen USB-Hub an das letzte verfügbare stecken, wo Du dann wieder mehrere benutzen kannst. Wäre aber sicher nur eine Uebergangslösung.

Diesen Beitrag teilen


Link zum Beitrag

Huhuuu, Susa!

Sowas hatte ich vor kurzem bei meinem Geschäftsläppi.

Da ich Fernwartung gebucht habe, habe ich nur mit halbem Auge zugeguckt was der gemacht hat.

Erklärt hat er mir am Telefon, dass diese USB Anschlüsse sich manchmal zuviel merken.

Beispiel: Ich hatte mein Nokia Handy ein halbes Jahr vorher mal per USB angeschlossen und der entsprechende Hub

dachte immer noch, dass er durch das Handy belegt ist. Deshalb hat er nichts anderes mehr angenommen. :Oo

Das konnte man dann irgendwie bei: Systemsteuerung/System/Hardware/Gerätemanager/USB-Controller beheben.

(mein Geschäftsrechner hat Windows XP)

Der hat einfach alle belegten USB Sachen gelöscht.

DAS empfehle ich dir aber nicht, bevor irgendwer der wenigstens einen kleinen Schimmer hat das irgendwie bestätigt. :D

Diesen Beitrag teilen


Link zum Beitrag

Ich habe nur Angst, dass sich dann irgendwann auch noch der letzte port verabschiedet.

Vielleicht sollte ich einen Hub nehmen, der in den Kartenslot passt, sind die weniger

empfindlich?

Diesen Beitrag teilen


Link zum Beitrag

Oh, das lässt mich hoffen, Tanja :)

Dann warte ich mal ab und mache erst mal mittag :D bis später :winken:

Diesen Beitrag teilen


Link zum Beitrag

Susa: schon folgendes probiert:

ganz runterfahren

Vom Netzt trennen

Akku heausnehmen

ne weile so lassen (hundespazierengehen), über Nacht....

und wieder alles anschließen.

einschalten

schon ma ne andere Maus probiert (anderer Herstelle/anderer Treiber)

Diesen Beitrag teilen


Link zum Beitrag

×

Mit der Nutzung dieser Website stimmen Sie zu, dass wir Cookies verwenden, um unser Angebot zu personalisieren. Mehr erfahren.