Jump to content

Toll, dass Du unsere große Hunde Community gefunden hast !

Erstelle easy in 30 Sekunden ein Benutzerkonto oder logge Dich einfach mit Deinem Facebook oder Google account ein.

➡️  Hier geht's ratzfatz weiter

Hundeforum Der Hund
Dog

Plötzlich kein Wireless-Lan mehr

Empfohlene Beiträge

Hi ihr alle, besonders die technisch begabten :D

ich habe seit gestern Abend plötzlich kein Wlan mehr. Ich war im Netz, alles ganz normal, kabellos, wie immer. Dann war ohne erkennbaren Grund plötzlich die Verbindung getrennt, und der PC schafft es nun nicht mehr, sich kabellos mit dem Modem zu verbinden.

Ich hab nix gedrückt, ich schwör's :D Plötzlich ging es nicht mehr. Jetzt hab ich den Lappi ans Kabel gehängt, was aber sehr unbequem ist, das Kabel ist nämlich so kurz das ich mit dem Lappi hier stehen muss, bis zu meiner Couch reicht das Kabel nicht :Oo

Ab und zu geht so ein Fenster auf, welches nach dem PAsswort fragt. Aber auch wenn ich das eingebe kann keine kabellose Verbindung aufgebaut werden.

Meinen Feierabend hab ich mir anders vorgestellt :D:Oo

Kann mir jemand raten, wie ich das wieder in Gang bekomme?

Diesen Beitrag teilen


Link zum Beitrag

Du hast bestimmt einen Router oder sowas, richtig? Mach den mal aus, zähle bis 5 und mache wieder an. Oft hilft das schon.

Diesen Beitrag teilen


Link zum Beitrag

Router mind. 30 Sekunden vom Strom trennen, also richtig Stecker aus Steckdose, PC ausschalten und erst wieder an, wenn alle LED's am Router wieder aktiv sind.

Ist die WLAN-Led (so er denn eine hat) am Router an oder aus?

Welcher Router ist es?

Hast du vllt. aus Versehen in der Router-Konfig was verstellt? Das WLAN deaktiviert oder so?

Welches Betriebssystem hast du?

Ich gehe nun mal von Windows 7 aus...

Unten rechts ist das "WLAN-Treppchen", ist da ein Zeichen drinne? Orange oder so?

Wenn du mit links auf das Treppchen klickst, geht ein Fenster auf... ist da dein WLAN-Netz mit aufgeführt? Den Namen deines Netzes findest du zumeist auf der Rückseite des Routers, SSID nennt sich das.

Wenn dein Netz aufgeführt ist, steht da verbunden?

Wenn nein, kannst du es neu verbinden? Dazu brauchst du den WLAN-Schlüssel (WPA, WPA-2 Schlüssel).

Wenn dies nicht geht, ist dein WLAN-Adapter aktiv? Mit der Netzwerkkarte alles in Ordnung? Findest du unter Gerätemanager und dann Netzwerkadapter auswählen... da steht dann was drunter.. wenn da ein rotes Kreuz drinne ist, einfach mal mit rechts anklicken und wieder aktivieren.

So, das fürs Erste...

Diesen Beitrag teilen


Link zum Beitrag
(bearbeitet)

Betriebssystem ist Linux, Ubuntu 12.04.. Das Wlan Symbol am Router (Easy Box) ist auch an.

Das ich den Wlan Adapter deaktiviert habe, wüsste ich nicht, der ist an. Den Netzwerkschlüssel der auf dem Router steht habe ich eingegeben, als ich dazu aufgefordert wurde, hat nicht geholfen.

Den Router komplett vom Strom getrennt hab ich auch versucht, ich hab auch den PC erst angemacht als alle Lampen am Router wieder betriebsbereit angezeigt haben. Ich versuch es nachher nochmal, vielleicht ist er dann gnädiger gestimmt (der PC) :) . Ich versuch es nochmal und schreib dann hier, ob es was gebracht hat. Danke schonmal für Euren Rat :kuss:

Diesen Beitrag teilen


Link zum Beitrag

Also ich hatte das Problem vor 2 Wochen auch, eine ganze Woche lang weil alle zu unfähig waren mir zu sagen das man an einer Verlegung neuer Kabel arbeitete!

Mir wurde aber immer der Tipp gegeben den Router zu resetten, bei mir muss man dann mit einem Stift oder ähnlichem einen Knopf etwa 35 sec gedrückt halten und dann ca. 15 min warten bis alles neu gestartet ist ;)

Diesen Beitrag teilen


Link zum Beitrag

wenn es der Laptop ist kann es aber auch gut möglich sein das dein interner w-lan empfänger kaputt ist, gfing mir mit meinem so, hganz plötzlich...alle anderen konnten mein w-lan emppfangen die es mit ihren geräten probiert haben n8ur bei mir nicht.

Habe mir dann nen w-lan stick gekauft für 5 euro und siehe da, plötzlich ging es wieder.

Diesen Beitrag teilen


Link zum Beitrag
Originalbeitrag

Also ich hatte das Problem vor 2 Wochen auch, eine ganze Woche lang weil alle zu unfähig waren mir zu sagen das man an einer Verlegung neuer Kabel arbeitete!

Huch, das kann hier auch der Grund sein.. hier ist eine Baustelle in der Nähe.. oder der Laptop hat nicht mehr alle auf der Pfanne, der ist auch schon alt.. ich hab es jetzt eben nochmal damit versucht, den Router vom Strom zu trennen, wieder ohne Erfolg. Den Reset-Knopf werde ich auch noch testen, vielleicht bringt das was :yes:

Ach so: wenn das Wlan wegen der Baustelle nicht mehr funktioniert, müsste dann nicht auch das Telefon betroffen sein? Das geht nämlich wie immer.

Diesen Beitrag teilen


Link zum Beitrag

Ok, bei Ubuntu kannst du dahingehend sehr wenig selbst ändern, da muss man sich schon richtig gut auskennen mit (ich kenn mich damit leider zu wenig aus, sorry).

Wenn das Internet per Kabel funktioniert, kann es nicht an einer Baustelle liegen - denn dann würde es auch per Kabel nicht funktionieren. :winken:

Den Router reseten brauchst du nicht, glaube nicht, dass es daran liegt.

Wenn du es doch machst - du musst nachher deine Internetzugangsdaten wieder eingeben, denn nach dem Reset ist der Router auf Werkseinstellung, nur so als Hinweis.

Diesen Beitrag teilen


Link zum Beitrag

Also bei uns musste man nichts neu eingeben hat alles wie normal geklappt, der macht das alles automatisch.

Allerdings hat bei uns auch das Telefon nicht funktioniert deswegen dneke ich es wird einen anderen Grund haben...

Diesen Beitrag teilen


Link zum Beitrag
(bearbeitet)

Das kann man so pauschal nicht sagen mit dem Telefon.

Kommt darauf an, ob man bereits VOIP nutzt, also Telefonie per DSL - da würde dann auch das Telefon nicht funktionieren bei einem Leitungsschaden.

Hat man aber noch den guten alten Analog - oder ISDN-Anschluss, dann kann auch nur eine Ader durchtrennt sein (gibt A- und B-Ader), und dann geht nur eines von beiden nicht, also kein DSL oder kein Telefon.

Da bei der TE aber das Internet per Kabel = LAN funktioniert, kann es kein Problem der Leitung sein, das ist ein Problem des PC's.

LG Anja (die mit genau solchem technischen Support das Futter für die Hunde verdient :winken: )

Diesen Beitrag teilen


Link zum Beitrag

×

Mit der Nutzung dieser Website stimmen Sie zu, dass wir Cookies verwenden, um unser Angebot zu personalisieren. Mehr erfahren.