Jump to content
Hundeforum Der Hund
neko

Bilder einstellen?

Empfohlene Beiträge

hallo alle,

ich versuche jetzt zum x-ten Mal Bilder einzustellen.

Es geht nicht.

Meine Dateien sind nicht zu groß.

 

Egal, ob ich auf Beitragsvorschau anzeigen gehe, oder nicht.

Egal, ob ich auf normales Hochladesystem gehe, oder nicht.

Egal, ob ich auf erweitertes Hochladesystem gehe, oder nicht.

 

Es tut sich nichts, wenn ich auf "Diese Datei anhängen" klicke.

 

Hat irgendjemand eine Idee, woran das liegen kann?

Ich habe keinen Adobe Flash-Player, aber kann das das Problem sein???

 

Diesen Beitrag teilen


Link zum Beitrag

Bist du mit dem Handy hier oder mit dem PC?

Diesen Beitrag teilen


Link zum Beitrag

Seltsam. 

 

Dann lade doch einfach über Picr.de hoch.

 

Diesen Beitrag teilen


Link zum Beitrag

Anleitungen sind in diesem Thread

BILDER HOCHLADEN

Diesen Beitrag teilen


Link zum Beitrag

heyho an euch, 

danke für die Hinweise.

Es  funktioniert leider nicht.

 

@Nebelfrei, verstehe, wenn Du langsam die Geduld verlierst, weil Du mir die Anleitung schonmal geschickt hast. Aber eben das geht nicht.

 

@EMS, habe mich jetzt bei picr angemeldet. Ob das hilft. Wäre ja schön.

 

@Tröte, ich bin auf dem PC unterwegs, allerdings ein ziemlich altes Betriebssystem, Safari 5.0.6, Mac Os 10.5.8

Ist das vielleicht das Problem?

Diesen Beitrag teilen


Link zum Beitrag

Tschuldigung habe nicht gemerkt, dass ich es dir schon mal geschickt habe.

Aber was geht denn nicht? Bei picr.de MUSS es eigentlich gehen, immer und von überall her.

Da braucht man kein Bilder anhängen oder flash-player, hast du hier im polar nur Text,

Bist du wirklich auf www.picr.de gewesen?

Diesen Beitrag teilen


Link zum Beitrag

nö, noch nicht, habe mich grade angemeldet und warte auf die Bestätigung.

und warte und hoffe dann, dass es geht.

 

Also, ich bei "Datei anhängen" endlich mal eine Reaktion bekomme.

 

Ansonsten weiter die Frage, liegt es an meinem alten Betriebssystem???

Oder habe ich irgendeine Funktion übersehen, die Bilder freischaltet?

Diesen Beitrag teilen


Link zum Beitrag

Kann es am Browser liegen?

 

Ich hatte sowas mal bei Mozilla Firefox. Mit einem anderen Browser ging es dann.

Diesen Beitrag teilen


Link zum Beitrag

das ist ja auch mein Verdacht, mittlerweile.

 

Ich bin eben mit diesem uralt-Safari-Browser unterwegs.

Den ich aber auch nicht mehr aktualisieren kann, weil ich diesen Steinzeit-mac habe, also Browser vor leopard und snowleopard und lion und was alles noch danach kommt.

 

Und mein mobile ist genauso alt.

 

Mist-mac, hält ewig. Und dann denke ich "Juhu!". Toller Rechner. Geht halt nicht kaputt.

Aber ist auch nicht mehr kompatibel.

 

Ob das des Rätsels Lösung ist?

Diesen Beitrag teilen


Link zum Beitrag

So, bin jetzt bei picr.

 

Geht es?

 

Versuch.


Nein geht nicht.

Ist wohl wirklich der veraltete Safarie.-Browser...

Diesen Beitrag teilen


Link zum Beitrag

×

Mit der Nutzung dieser Website stimmen Sie zu, dass wir Cookies verwenden, um unser Angebot zu personalisieren. Mehr erfahren.